Jump to content
CraigC

Elevation Linework Poor Quality!?

Recommended Posts

Can anyone tell me why the linework in this elevation (screenshot from a sheet layer) is so fuzzy? The section and the floorplan are not fuzzy.

Screen Shot 2019-04-30 at 6.14.23 PM.png

Share this post


Link to post

I assume you made the elevation with the "Create Section Viewport" command (or the Clip Cube)?  You can also bump the sheet layer's DPI up if you need to...usually the default is OK for line work.

Share this post


Link to post

Is your viewport render mode set to Open GL?

 

Share this post


Link to post
17 minutes ago, TomKen said:

Is your viewport render mode set to Open GL?

 

Yes.

Share this post


Link to post

Typically, for views like sections and elevations, you should set the render mode to Hidden Line

 

  • Like 2

Share this post


Link to post

You +CAN+ use other render styles like you've done but you WILL have to increase the sheet layer's DPI settings...

Screen Shot 2019-05-01 at 12.16.24 PM.png

Share this post


Link to post

Set the background render to OpenGL,  under background render setting set uncheck draw lines.

Set the foreground render to hidden line.  Increasing the DPI on the sheet will improve the line work as well.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×