Jump to content
  • 0
LMB

Tool Sets

Question

I have recently installed VW2019 and when trying to activate palettes basic and toolsets, the tool set does not display and icons. I re-installed the programme and still the icons in do not appear. Any advise on how to rectify this problem would be much appreciated.

 

Thank you1093758511_Screenshot2019-04-02at20_19_25.thumb.png.a03a779bd0592f48eba250ab265493c3.png

 

Share this post


Link to post

16 answers to this question

Recommended Posts

  • 0

If you resize the palette by grabbing and stretching the bottom right corner of that palette, do the tools appear, or flicker, or stay grey? This is 2019 Service Pack 3 you've installed? (I can tell this from the name of the installer download you used if you arent sure.)

Share this post


Link to post
  • 0
35 minutes ago, Jim Wilson said:

If you resize the palette by grabbing and stretching the bottom right corner of that palette, do the tools appear, or flicker, or stay grey? This is 2019 Service Pack 3 you've installed? (I can tell this from the name of the installer download you used if you arent sure.)

Hi Jim, 

The palette doe not allow me to grab/stretch it and it stays grey.

 

Share this post


Link to post
  • 0

I just opened up Vectorworks and have same problem and this was not a new install. Basic tool set is grayed out. Please advise  Nemechek

 

  • Like 1

Share this post


Link to post
  • 0
Posted (edited)

On the chance that this might make a difference Is the window set up with docked palettes or is everything floating free?

 

My standard opening sheet and I do not have the described problem...

(Despite what my signature says I am running 2019 SP3.)

 

1697619275_ScreenShot2019-04-03at8_02_31AM.thumb.jpg.dc05438fde9c4b0b98f51532a669047b.jpg

Edited by RGyori

Share this post


Link to post
  • 0

I did not have docked palettes. I ended up uninstalling then did a fresh install which fixed the problem. Thanks

Share this post


Link to post
  • 0

I'm also having palette docking issues.... I can no longer dock any palettes on the right side of the screen when I'm in the Spotlight Workspace.  It works perfectly fine on the Fundamentals or copies of Fundamentals workspaces, just not Spotlight Workspaces.  

 

Is it possible that something got checked somewhere disabling the right side docking?  I'd rather not deal with reinstalling...

Share this post


Link to post
  • 0

@ItsResearch The most common cause for what you are describing is a palette is docked to the right side, but the palette is not currently visible. If you go to the Window menu at the top > Palettes, try turning all palettes on for a moment and see if one appears docked on the right side. Once located, we should be able to dock as needed.

 

 

If that isn't it, with all palettes turned on, can you try restarting Vectorworks in the problematic workspace?

  • Like 1

Share this post


Link to post
  • 0
On 5/15/2019 at 2:23 PM, ASagatovVW said:

@ItsResearch The most common cause for what you are describing is a palette is docked to the right side, but the palette is not currently visible. If you go to the Window menu at the top > Palettes, try turning all palettes on for a moment and see if one appears docked on the right side. Once located, we should be able to dock as needed.

 

 

If that isn't it, with all palettes turned on, can you try restarting Vectorworks in the problematic workspace?

I tried what you have suggested but all palettes are open and none is docked. How do I restart VW in the problematic workspace?

Share this post


Link to post
  • 0

@Mojo65 I tried what you have suggested but all palettes are open and none is docked. How do I restart VW in the problematic workspace?

Share this post


Link to post
  • 0

@Mojo65 Just to make sure, my reply to ItsResearch was about a slightly different issue that the original post of the topic. Are you running into the issue where you can't dock or where the tool sets palette is opening blank?

Share this post


Link to post
  • 0

I can dock the palettes in itself but not to the document. So when you make the documents smaller the palettes are outside the documents. I have a Mac. 

Share this post


Link to post
  • 0

@Mojo65 I had a similar problem.  I could get the palettes to dock to themselves and the other side... Turned out the resource manager got minimized (Hidden) in the dock, and it stopped me from being able to dock additional items to the right side.  It sounds dumb, but you may want to go to WINDOW and make sure you UNCHECK every PALETTE.  Then re-open each palette again.  

Side bar:  The last few weeks before this happened, my palettes starting acting buggy... The Navigation Palette would routinely undock itself and go completely blank (greyed out.)  I assimilated it to a bad VWX file I was working on since that file in particular was so big that it routinely crashed my VWX while editing text fields.  (I think this was a bug that got fixed on an update - and since I'm no longer on that project, I don't have the files to go back and check!) 

Share this post


Link to post
  • 0

Thank you, I tried this but still doesn't work, very annoying.image.thumb.png.4e01a2c0a9582b83a3db7d1f2420c169.png

Share this post


Link to post
  • 0

@Mojo65 From the screenshot, I notice two specific things:

 

1) I am only seeing two of the palettes in this screenshot. Are you able to find all the other ones at all?

 

2) Are you trying to dock those two specific palettes on the side (Basic and Tool Set)? If so, the two palettes must be undocked from each other first. Once they are each floating on their own, you should then be able to dock them to the side individually.

  • Like 1

Share this post


Link to post
  • 0

You are a star, it works now. I had them always docked together and that was the reason why it didn't work. Thank you very much. I am happy now.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×