Jump to content
  • 0
JHLD

Issue creating custom hybrid symbol

Question

I've been making hybrid symbols forever, but lately, when I make one, the 2d portion of the symbol is still visible when I view in 3d. If I edit the symbol by removing the 2d portion and then pasting it into the 2d portion, the edited symbol will put the 2d part back into the 3d part. What am I missing here?

Screen Shot 2019-03-27 at 12.31.27 PM.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Change the planar (2D) objects within the symbol definition to "Screen Plane". Objects on other planes are considered as part of the 3D component.

  • Like 1

Share this post


Link to post
  • 0

As well as what Matt suggests, make sure that when you create your symbol, that this check box is enabled.

545068666_Screenshot2019-03-27at21_21_29.thumb.png.08d2531bd67584e5676ffe7a91dd5456.png

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...