Jump to content
  • 0
Sade

Dashed lines

Question

For some reason when I change the line type to dashed it doesn't work and still looks solid. I've tried playing around with other features and yet nothing seems to be working does anyone know why this is? Could this be because I had extruded it previously? but I changed it back to 0.

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0
56 minutes ago, Sade said:

For some reason when I change the line type to dashed it doesn't work and still looks solid. I've tried playing around with other features and yet nothing seems to be working does anyone know why this is? Could this be because I had extruded it previously? but I changed it back to 0.

 

Changing it back to 0 doesn't change it back to a line - it is still an extrude as far as VW is concerned, and this is why you will be seeing the different behaviour.

 

However your question makes me realise that this is something that confuses me a bit: once an object becomes 3d it seems that linetypes no longer can be applied. You can change the pen colour and thickness, and they will take effect, but not the linetype. I think.

Share this post


Link to post
  • 0

@line-weight yeah you're right as soon as you make it 3d nothing else can be applied.

 

Is there a way to 'unextrude' or do I need to draw these lines again?

Share this post


Link to post
  • 0
Just now, Sade said:

Is there a way to 'unextrude' or do I need to draw these lines again?

 Try using "Ungroup"

Share this post


Link to post
  • 0
Posted (edited)
44 minutes ago, Sade said:

@Nicolas Goutte I tried this and it didn't work

 

Ah, sorry, I had forgoten that "Ungroup" does not work with Extrudes.

 

Then you have the possibility to "edit" the extrudes (e.g. from the context menu). Then you get the path of the Extrude, which you can copy (instead of having to re-create it).

Edited by Nicolas Goutte
  • Like 2

Share this post


Link to post
  • 0

Are you looking at it in top/plan? Then I think you can do Modify>Convert to Lines and choose the hidden line option.

Share this post


Link to post
  • 0
28 minutes ago, Nicolas Goutte said:

Then you gave the possibility to "edit" the extrudes (e.g. fro context menu). Then you get the path of the Extrude, which you can copy (instead of having to re-create it).

 

^ this method or using the Extract tool in surface mode with the tool options set to create planar surfaces will get you what you need.

 

Kevin

 

Share this post


Link to post
  • 0
1 hour ago, Nicolas Goutte said:

from the context menu

Or double click on the extrude, to go "into" the source geometry... either way

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×