Jump to content

11.5 and C4D no good

Recommended Posts

I upgraded to 11.5 and now my export to C4D doesn't work. The option is grayed out and says "Cinema 4D export US VW 10.qtr" not in directory. There is an rsr file there with the same name so I renamed it. It's not grayed out anymore, but still doesn't work.


Link to comment


I have the same problem. Contacted Maxon support and recieved the following response today:


Unfortunately, when VectorWorks 11.5 was released, it had broken the

plugin for CINEMA4Ds exporter. Our Development staff is aware of this and

is working on a fix and will have it available as soon as possible. We are

very sorry for any inconvenience this has caused you.


MAXON Technical Support

RSR extensions are apparently now changed to QTR, however changing the extension has no effect (although it worked with a plugin from Vector Depot). It's odd that Artlantis has anticipated the change and released an updated exporter for VW 11.5. I've been using this exporter since it was first released about a year ago. NNA seems to only reluctantly acknowledge its existance, referring all questions to Maxon. When it was first announced, NNA & Maxon each claimed that it was available from the other. It's expensive ($95) for upgrade or as a new purchase. Maybe they're trying to protect sales of RW.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...