Jump to content
Benjamin Weill

SP3 has broken my default label legend...

Recommended Posts

HI all,

 

    It seems that SP3 has broken my default label legend, and any legend built off duplicating my default one.  I guess I don't know for sure that it's SP3's fault, but this wasn't a problem before I updated.  It's odd that it seems to only be SOME of my legends, not all of them.   I've attached screenshots to show what I mean.  I can delete the default legend and then rebuild it - and it works - but I don't know/remember how to assign it to be the default legend that will be used whenever I drop a light.  when I build the new one, all lights get dropped with "<<none>>" as the legend and then I have to assign one to it...

 

Has anyone else encountered this or found a fix?

 

Thanks!

legend in symbol.png

Legen in drawing.png

Share this post


Link to post

@Benjamin Weill I can't reproduce your problem in a simple test file.

You can set the default label legend in the label legend manager.

Place a check-mark in the active column next to the label legend you want to use as your default.

Since you are getting <None> you probably don't have anyone marked.

 

I have seen some very old files where I have had to do this twice to get the choice to stick. So if it does not work the first time open the dialog and try it again.

Share this post


Link to post
Guest Yordan Kostadinov

This seems to be a problem with the Legend Layout symbol used. The problem might be caused by a 3D locus in the legend definition, or having more than 1 layout symbol. You can try removing everything from the legend symbol, except the text labels, both in 2D and 3D, and then add the Layout symbol from the Label Legend manager.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...