Jump to content
Ed Wachter

Help w/ Interior Lighting in Open GL

Recommended Posts

When I use Open GL for showing interior spaces the results are usually too dark, especially the ceilings. I'd like to present interior views and walk-throughs to our clients using Open GL but with better lighting. I see that the default Open GL lighting is turned off as soon as any other light source is on. So for now a few questions (see attached image):

 

Why do you think that the selected spot light would not be illuminating the ceiling?

Sometimes adding more lights makes the scene darker. Why would this happen?

Turning on Shadows in the Open GL settings makes the scene dark. Why would this happen?

Am I getting my self in trouble with so many light sources?

 

Bt the way, in this scene  I also want the heliodon to send light through the windows (behind in this view). Sometimes it does, sometimes not.

 

I keep adding more lights but not understanding why some illuminate and some do not.

 

Thanks for any thoughts or suggestions.

Ed

 

Screen Shot 2019-03-15 at 10.47.59.png

Share this post


Link to post

I just noticed that if I turn off a bunch of lights then that spot light does illuminate the ceiling. I still don't know why. I turned off the class that includes all those wall washing track lights.

 

Ed

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×