Jump to content
  • 0
bpbpbp

Unable to Borrow VW2018 SP6 License?

Question

Posted (edited)

We have a fresh install of VW2018 SP6 on Mac OSX High Sierra. It is no different to other computers in our company that can borrow licenses ok. This one, unfortunately, gives an error message when trying to borrow a license - whilst connected directly/locally to our office internal network (same subnet as license server):

 

'Can't acquire a license from the server for the following modules: Fundamentals, Architect, Renderworks. Your server doesn't support these modules for this copy of Vectoworks or all licenses are in use'.

 

We have plenty free licenses available. An identical device can borrow a license no problem at all. Same internal license server, same VW serial, etc. The user profile is an administrator of the laptop. Another local user account also gets the same error.

 

I'm stumped!

vwborrowerror.png

Edited by bpbpbp

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

A clean install of OSX High Sierra fixed it!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×