Jump to content
ctros19

Speaker Import Not pulling from Workgroup folder

Recommended Posts

Greetings - Having trouble getting the Speaker Import & Bumper plugin to point to our Workgroup Folder to import speakers & bumper assemblies. Our workgroup folder mirrors the application folder, ie. Libraries/Defaults/Audio Tools/Bumpers & Libraries/Defaults/Audio Tools/Speakers (See Attachment). VWX Preferences are pointing correctly in Workgroup and Project Folders .(See Attachment) 

Screen Shot 2019-03-07 at 2.41.49 PM.png

Screen Shot 2019-03-07 at 2.42.31 PM.png

Share this post


Link to post

@C. Andrew Dunning I've been wondering about this too, although I haven't tested it exhaustively. Workgroup resources seem to work with Videoscreen and Soft Goods, but not Audio Tools. 

Share this post


Link to post

To me it seems that the workgroup logic is not implemented in this plug-in...

A workaround is making a symbolic link to the 'Audio Tools' folder from the workgroup into your user Library in "~/Library/Application Support/Vectorworks/2019/ENG/Libraries/..."

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...