Jump to content
Mike Wright

Just starting out with marionette and stumbling at the first hurdle

Recommended Posts

Posted (edited)

I know it's going to be a simple answer but I can't work out why the attached does not work.  I'm expecting an extruded rectangle centred at 0,0 with a BotZ of 0.  The extrude and rectangle parts work but once I add in the maths to make the centre 0,0 it all goes wrong, the debug tool doesn't seem to do anything.  Help!

screen marrionette.vwx

 

image.thumb.png.c2df5dc495a1f12366b9c3f452e07d89.png

Edited by Mike Wright

Share this post


Link to post

@Mike Wright

This is an easy fix 🙂

Marionette does not allow you to name nodes with just a number - so in this case, the Real node you've named "2" needs a different name, my suggestion is "two"

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...