Jump to content
Sign in to follow this  
Delmer

11.5 Crashing

Recommended Posts

Is anyone else having problems with 11.5 crashing with windows? I've been so exstatic with the stability of 11; I would bet I was only able to crash it once in 5 months or so. After updating quicktime and VW to 11.5 it has crashed twice in as many days, on simple things like undo.

Share this post


Link to post

Also, can't uninstall because it doesn't show up in the control panel, unwise.exe doesn't work and the 11.5 download won't reinstall over itself. Probably should have been happy with what I had.

Share this post


Link to post

I am running VW11.5 on WinXP with no problems. I updated QT and then installed 11.5. I had some lock up issues with 11.0.1 on XP and I have not repeated that as of yet. I did have some issues on older 8.6 files that were converted in 11.0.1 and also with imported AutoCAd files. Seems that the 11.5 doesn't like those older VW files , regardless of what NNA says.

I'll keep you posted.

Tom in PA

Share this post


Link to post

Yea, I've had seemingly random crashes with 11.5 on a brand new XP machine. I'm working with an imported AutoCad file.

The weird part is that VW just disappears...no messages, no lockups, no post cards, no nothing.

The bad part is I can't recreate the problem. This last time, I was trying to do model setup on my existing document. But after the crash and opening up with a backuped version, I cannot recreate the crash.

Is there a memory leak somewhere?

Share this post


Link to post

I've experienced the same random crashes, maybe one or two a day. Clean install of XP Pro, VW just quits. I was also thinking memory leak, my hard drive starts activity just before VW quits.

Share this post


Link to post

I have similar problems :

I am getting "NO MEMORY" and the drawing is closing down, this is happening regularly.

Watching the task manager when VW is running the PF (page file) usage meter continually creeps up to as high as 1.6MG ! and when it is around this high the drawing crashes with a message "NO MEMORY"

I have watched the meter with numerous other applications running and it never gets above 600mg

I have all other applications closed.

I am still on SP1.

I have 512mg of Ram

It only happens when I am running VW.

I have updated the Video card

[ 03-13-2005, 01:46 AM: Message edited by: Viper x ]

Share this post


Link to post

I've had similar problems, usualy when vectorworks would quit in 11.01 or earlier you would get the standard runtime error and it would just close down, now it seems to be a compatibility thing with windows because I'm getting the windows error box( the one that asks if you would like to send a report to microsoft). It seems to be a memory related thing.I have 2GB registered ECC memory installed.Is this so we can just now blame microsoft for vectorworks problems?

Share this post


Link to post

Yes I am now having more dumps a couple or three a day.

11.01 was good in this regard, things have regressed with 11.5

Also have any of you found it slowing down big time if 2 or more files are open.

Rendering generally is slower especially Final Quality.

Looking at the task Manager I have 1gig of ram and 412 is being used constantly?

Regards Brendan

p4

2.8 process

1Gig ram

64 video

2 monitors

Share this post


Link to post

Hi everyone,

We want to investigate all instances of this Windows crashing pattern you are describing.

We are gathering contact information for you and NNA intends to contact you over the next few days to determine exactly what you are seeing.

If you identify any patterns of crashing (more often crashing when using certain files or after doing certain things) we will be eager to discuss these details with you.

If you are experiencing this type of random crashing behavior described in this thread, feel free to contact me with details. Please include email and phone contact info if possible. You can include sample files if they seem to be linked to the behavior.

My email is:

pharr (at) nemetschek.net

Thanks,

Paul Pharr

CAD Software Manager

Nemetschek North America

Share this post


Link to post

I run pretty bare-bones, just Outlook and Launchcast running. I do have a fairly modified workspace; in 11.5 I had to change file extensions on Artlantis and Doodle plug-ins, but the crashes don't appear to be related to those activities. I get the "Vectorworks has generated errors . . . " message when it crashes but so far have only lost unsaved work, no corrupted files.

Yesterday I hauled the whole thing into the trash (remember I couldn't uninstall), installed 11 off the CD, updated to .01 and then updated to .05 and so far so good -though it has been less than 8 hours work time since then.

Delmer

Share this post


Link to post

As a follow-up to my last post, I've put all my plug-ins and workspaces back and am still good.

This may be ridiculous but since I don't know about such things I'll mention it: one thing I neglected to do when reinstalling was rename the folder. It is still called VectorWorks 11. Could there be a filepath derailing with it called 11.5?

Share this post


Link to post

I doubt its the folder name. I did the rename and mine still crashes. Wait, I just checked and the folder is still 11.0.1...and protected.

It seems to be too rendom to be so simple, but hey?

Pharr, I'll try my best to be my erratic self and get the problem to reoccur. When it does, I'll send you some info.

Sign me,

Crash Buck

Share this post


Link to post

I also have also been crashing specifically doing 3D stuff. We have two users that are doing fine using Spotlight continuously, but I am doing the rendering work and crashing/freezing at least once a day.

Win XP Pro. VW 11.5.0

Share this post


Link to post

I have noticed most if not all of the crashing I am experiencing is while I try to edit text in any form.Doesn't matter if I'm in a symbol or worksheet or just placing text.I can select the text tool and pick a point to begin a text line but everything then slows to a crawl and vectorworks just dies, I get the microsoft error window. It happens pretty quick.There are two others in the office that have experienced the same problem.We are using quicktime 6.5.1 as recommended, sp2 is installed which hadn't been a problem at all before the 11.5 update.My system has 2GB RAM and the others have just 1GB.Oh, and of course, we have the latest video drivers,Which I might add sometimes cause more problems than they solve.All systems are amd64.

Share this post


Link to post

To add to my last post I also had a spontaneous reboot while working in vectorworks 11.5 too.That is very unusual behavior, as in never before.Don't know if that's related but chances are good.

Share this post


Link to post

Has anything come of Nemetschek's incestigations into this?

VW11.5 crashes twice or three times daily with no apparent cause on my Windows XP machine

Share this post


Link to post

If you want a repeatable bug, see my "property line bug?" post.

(Make a property line and click on a corner with the split tool.)

This is with a mac, but I suspect it will also work with windows.

It to does a 'disappearing act' style of crash - no notice.

Share this post


Link to post

Yesterday I had VW 11.5 crash six times in four hours. I can now no longer access the file which i was working on, it is "corrupted". This is a small file, only about 10 hrs of work, thankfully; and yet it has grown to 152 MB!

There seems to be no common thread on my Windows XP machine; the crashes are random and varied.

I hope for a patch soon, so please contact Nemetshek with with your problem so they can figure out the cause.

Also, I am a new VW user. Does anyone have any experience with this phenomenon on erlier versions of VW?

Share this post


Link to post

No 11.01 seemed rock solid .

One thing I am finding is if its left dormant for a while and start zooming quickly with the scroll mouse it brings up this debug or close box which is just a tease it dies anyway .

Scrolling in and out of text quickly is also a common one .

It takes a lot of crashes to see a pattern

As a result I cant stuff around working Doc Watson programme because I am behind now anyway.

Brendan

Share this post


Link to post

I too am suffering from the random crash syndrome addressed in the prior messages. While I like some of the new tools in 11.5, I'm concerned that the uninstall function doesn't work. I wish I could suss out a pattern for these crashes. VW has just crashed 3 times while I'm attempting to place polygons, leader lines, and text on a doc that is workgroup referenced. It'll also crash when I'm trying to use the differing boolean functions in the 3d modelling tools pallette.

BTW - 11.5 on a Dell Precision 350 with Windows 2000.

I don't think My work methods have really changed from the earlier versions, and yet I'm finding myself generating 65mb, 80mb, and 100mb files that are just killing my machine. And I'm running 2gb's of ram.

Help. I remember VW 9 being a real dog and seems like we are back in the bad old days. The think I hate is having to pay more to see if the problems are fixed in a new version rather than being able to get the patches to fix what we have.

Thanks,

m.

Share this post


Link to post

We are also experiencing random crashes like the ones mentioned above and the screen redraw rate seems to be around 3 times slower than 11.0.1.

What is the best way to revert back to 11.0.1 on a XP computer?

Thanks

BG

WinXP Pro VW11.5

Share this post


Link to post

Its amazing how many are going back to 11.0.1

Bummer the new improves and things are good too.

Brendan

Share this post


Link to post

I have also had crashing problems in 11.5. They usually have occurred when usuing the text tool. A question I would ask is how many people who are having these problems are working with imported dwg files? Most plans that I work on usually involve an imported dwg. I do not know if that means anything or not, but I was just curious.

Winxp Pro VW11.5 1gig Ram 2.5ghz

Share this post


Link to post

tbennett --

in my brief experience using vw (just a little over a month) the numerous crashes that have happened on my machine have all been on files with no imported data and no text. the crashes have occured when using simple commands, duplicate, move, rotate, etc. so, for me there is no correlation between the crashes and imported data or text.

anyone else crashing with no imported data?

also, i've uninstalled vw11.5 and gone to 11.0.1 and problem of ballooning files and crashes persists. i don't know enough about vw to know for sure this problem is specific to the app., but i never had any problems pre-vw.

Share this post


Link to post

Yes - random crashes about every 15 minutes while using walkthrough or flyover tools in my file. As stated above, there is a flurry of hard drive activity just prior to crash - I suspect a memory violation. Every 3rd or 4th crash, The Microsoft error report states it is an Apple Quicktime problem. I'm reduced to saving every time I make the smallest of changes.

Did the usual: Downgraded Quicktime to VW preferred 6.5.1, updated video driver, etc.

Running XP SP1 - SP2 seems to make the problem worse. IBM T22 with 512 ram and 80 gig HD.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...