Jump to content
  • 0
timcrossley

Inconsistent slab borders in section viewport

Question

Hi all!

 

I'm having an issue where not all geometry is being represented in a section viewport with the same line type and weight. I've attached a screenshot.

 

I have four slabs represented in each of these viewports — two concrete slabs on different stories, a floated floor, and an interior ceiling. The lower concrete slab and the ceiling are representing with an open-end whereas the floated floor and the upper slab are "closed" and have a border around them. The two concrete slabs are the same slab style and in the same class but appear with different styles. I can't for the life of me figure out where this is modifiable from. Any help is appreciated!

Screen Shot 2019-02-23 at 8.58.31 AM.png

Edited by timcrossley
Added tags

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...