Jump to content

Question

Hi,

 

I would like to know if everybody ese is having this problem or maybe I'm just understanding incorrectly how structural member work.

 

When working in a file that has stories and levels adjusted, I create a structural member and when trying to adjust the Elevations (start bound, start offset, end bound, end offset) the structural member simply does not obey the levels I'm assigning to its boundaries. The element changes height inconsistently, this happens if the element has been drawn as a beam or column.

 

I would appreciate if someone can tell me what I'm doing wrong or maybe it's just a bug and we need to wait for a service pack.

 

1453665419_StructuralMemberTool.thumb.png.321a30addf9125c081606610dc19d4bd.png

Elevations.png

  • Like 1

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

I gave up so far.

As long as I see posts that there are still problems I even don’t try ...

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...