Jump to content

Vectorworks 11.5 usb key problem

Recommended Posts

Having installed 11.5 I'm no longer able to start the programme as it states I have to update the dongle driver. I've uninstalled the update and tried to run VW 11 but with the same problem. Even after uninstalling and reinstalling VW11 I'm still left with this problem.

The dongle is a real problem for our office. We use VW on laptops and have already lost one dongle (?120 to replace and 10 days of delay waiting for the item tobe dispatcehd) another dongle has been knocked and is going to have to be replaced also.

Any help would be appreciated. I'm going to have to consider switching CAD package for the office if this annoying piece of plastic keeps wasting ou r valuable time.

Link to comment

We had exactly the same problem in our office, running VW on Windows PC's , XP Professional SP2.

Updated HASP Dongle etc but still the same error message....bizarrely when we unplugged the dongle and put it in a different USB Port without any other programmes running suddenly it recognised it as new hardware and hey presto!

Strange but true....wish I knew why though! Give it a try you never know.....Dongles sigh........

Link to comment

I had to reinstall several times, it eventually worked but not until we'd wasted 5 hours of CAD time.

Dongles....... sick of them.

The daft thing is, I downloaded the updated HASP dongle drivers and tried to install them to be told the existing driver post dates the new one!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...