Jump to content
  • 0

Greyed out layers don't display in viewports


MTRobin

Question

Hi Everyone,

 

After speaking with VWX tech support we determined that it is intentional to have 3D objects disappear when their class or layer is greyed out in a viewport and rendered in OpenGL or Hidden Line. I would like to request that this not be the case and instead they become grey.

 

Let's say I have truss on a "truss" layer and lighting on a "lighting" layer. I have a viewport rendered in hidden line and in a front view. The lights are hung below the truss and I would like to grey out the truss on this page. On the next page I would like to grey out the fixtures. These are separate details for the person hanging the lights vs someone hanging the truss.

 

I know I can make 2 instances of everything and have one using a black line and the other using a grey line, but that will mess up my counting worksheets and will make the file much larger, not to mention it is annoying.

 

I have attached an image of what I am referring to.

 

Thank you

 

Maxwell

 

Greyed classes.pdf

Edited by MTRobin
Link to comment

7 answers to this question

Recommended Posts

  • 0

I don't believe you got the right information from Tech Support. I just created a drawing with objects in greyed classes and layers. Both on a design layer and in a viewport the object still show in OpenGL.

 

What does not show is the edges of the objects. Coupled with the very light grey that is used it can make it hard to see the objects.

 

An additional option to show edges on Greyed layers and classes would be a very good addition.

Link to comment
  • 0

I am able to use the class attribute overrides, but what I am looking to do is have certain classes print greyed out on certain pages and then normal on others. It seems silly to me that there is an option to have the class visible, grey, or off and 2 of those options just turns it off. I have found that the grey option works in wireframe, but when you publish it to PDF it still prints as black.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...