Jump to content
  • 0
GreatTheatre

Polyline Lag, clip cube not working

Question

Just bought new spotlightVW,

Running Mac, Mojave

First isssue is if i make simple poly line objects i get immense lag, as in it take minutes before i can input anything. I'm talking outline a quarter of a circle. I made a rather complex shape and it rendered in more like 30sec

 

The clip cube dosn't make viewports based on itself its always the entire document. I've tried to make sections as well and its the same problem followed several video on makeing sure i've got faces highlighted and such, nothing.

 

All my 2d objects when made in layer mode BotZ at 8'8.5", my design layer properties don't make any mention of this. it seems such an arbitrary number.

 

 

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Brand new 2019 VWspotlight

Fully updated Mac, Mojave

 

Whenever i make a polyline object VW freezes up. Sometimes it comes back but either way its unusable. I'm not talking complex things either, i've made outlines of a sphere and it took 5min to come back to me. While i submit this i'm waiting on a shape to figure its self out.

 

Also clip cube doesn't translate to sheet layers. I've watched all your videos several times and tried to do section viewports as well. It always just gives me the whole design layer instead of just whats in the clip cube.

Buddy GP2.vwx

Share this post


Link to post
  • 0

Not on a Mac myself, but this seems somewhat similar:

 

 

Share this post


Link to post
  • 0
3 hours ago, GreatTheatre said:

No ideas... nothing.... really helpfull forum....

 

Apologies, I missed your question entirely.

Try this suggestion I made in another similar thread and please let me know the results:

On 2/28/2019 at 11:49 AM, Jim Wilson said:

This will sound very strange but stick with me:

Restart Vectorworks, then undock the Object Info palette from its normal place in the top right corner of the workspace and leave it floating free. Once thats done, try creating those object types and see if the hang still occurs.

If that temporarily resolves it, then that issue should be corrected once SP3 comes out. Please let me know if it does not affect it though.

 

If it's the issue I suspect, a patch will be out soon that will correct it, but this may alleviate it in the meantime.
 

  • Like 1

Share this post


Link to post
  • 0

::solved::

Yes dragging the object info panel made it so i can plolyline.

 

::unresolved::

clip cube still doesn't do anything, it always creates viewports of whole design layer never just what has been contained in the cube

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...