Jump to content
  • 0
Jack D

Scroll Wheel Zoom Settings?

Question

I'm just starting the process of moving over to windows from a lifetime on mac and can't seem to figure out how to set the mouse wheel not to zoom as far per individual click. E.G. when I'm at 100% zoom and I scroll to zoom in, the 1st jump is to 150%. When I zoom out from 100% the first jump is to 67%.

 

Is there any way to make it so that I could jump to say, 125% or some smaller increment? It's really messing with my workflow having to c key zoom all the time...

 

HARDWARE:

- 2018 Razer Blade 15 Advanced (4k model) w/ Windows10

- 3dconnexions cadmouse wireless

 

SETTINGS in attached screen shots

 

Capture.PNG

Capture2.PNG

Capture3.PNG

Capture6.PNG

Capture7.PNG

image.thumb.png.f2a277136e1326c77ca2011fc3e99bc9.png

 

image.png

Edited by Jack D

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

I have the same Mouse and standard Scroll Speed set to the Default 3 Lines.

It works fine here for me : 15, 23, 34 %

 

Maybe the trick is that you have to open the 3DCon Dialog while VW was the

active Window. So that you don't set the Settings for Explorer App ...

 

BTW,

my Windows Slider is not completely left.

(Also set to default 3 Lines in the advanced Windows XP dialog ....)

Share this post


Link to post
  • 0

@zoomer Whoops! the cadmouse software gets pretty annoying sometimes retaking those pics for you. 

 

EDIT: Fixed wrong screenshots

 

 

Edited by Jack D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×