Jump to content
gentlegiant67

VW2018 section viewports very slow

Recommended Posts

After setting up two new projects in 3d, we realize that the software has become insanely slow.
Especially when creating section viewports from the 3d model.
We can't work like this...
The hidden line-rendering of a view or a section takes 10 - 30 seconds (we are still in the early design stage !) depending on the project...

Since our new Mac minis were  not recommended for VW 2018 according to nemetschek information due to the poor internal graphics card, we have strengthened them with a powerful external graphics card. 
However, this obviously has no advantage at all with hidden line rendering, which we used for the section views.

I have attached my mac-configuration below: actually this should be a very powerful hardware...

Maybe the mistake is somewhere else, but we definitely don't know what we're doing wrong.
 

Bildschirmfoto 2019-02-11 um 14.41.11.png

  • Like 1

Share this post


Link to post

I suspect there is some detailed 3D geometry slowing the VP updates. I had the same thing happening and then discovered it was some curvey custom door handles with I had inserted. I turned their class to invisible in the vp and the renders speed was back to normal. 

Share this post


Link to post

We drew some round columns and steel pipes in the facade, but hopefully that should be possible. Apart from that, there's actually nothing elaborate about it. 
Does anyone have any other ideas? Any settings in the Preferences?

Share this post


Link to post

uhhh, It seems that the round steel profiles in the facade are actually a problem. 
We draw them as extruded circles. Mistake?
How can they be build 3d less time-consuming for hidden-line rendering?

Share this post


Link to post

@gentlegiant67 I'm not sure about this, but when you go in your section viewport, select the corresponding section view, and then go into the Object Info Palette and scroll to the bottom of it, there's something like "advanced parameters" or "advanced options" or whatever this is called in English.

Click on that, an go to "display", there's a check-box for "3D resolution display". I founs that setting this option to "low" significantly reduced the rendering time.

Share this post


Link to post

It's called "3D Conversion Resolution" in the section settings. Just set this lower then it shoul'd work fine.

On 2/12/2019 at 3:26 PM, gentlegiant67 said:

actually this should be a very powerful hardware... 

It's not very powerful. I wouldn't want to draw large scale projects on that.

Edited by herbieherb

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...