Jump to content

Question

I am so over the 2019 title block.

Anyone know why some fields entered in the Project Data won't show up in the Project Data edit menu, but do show in the Title Block Manager.

 

I included 3 new fields;

  1. Client Name
  2. Event In
  3. Event Out

 

Item 1 appears and is editable in both menu scenarios.

 

Items 1 n& 2 only appear in Title Block Manger.

 

I'm missing something, damned if I know what though.

 

H

Screen Shot 2019-02-08 at 12.17.50 pm.png

Screen Shot 2019-02-08 at 12.18.53 pm.png

  • Like 1

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

Custom fields need to be linked to text objects in the active title block or they don't show up in the Title Block Border Settings dialog.

 

Kevin

 

  • Like 1

Share this post


Link to post
  • 0

Thank's Kevin.

 

Did that from the start, even deleted the whole thing and started from scratch.  Still does it.

 

H

Share this post


Link to post
  • 0
4 hours ago, Hamo said:

Thank's Kevin.

 

Did that from the start, even deleted the whole thing and started from scratch.  Still does it.

 

H

 

Hello Ian,

 

Could you send me a test file, so that I could see what is going wrong?

 

Thanks,

Nikolay Zhelyazkov

Share this post


Link to post
  • 0

Can't help with this specifically, but maybe this is related?   I find in my title blocks, there is at least one field that needs to be edited twice before it accepts the text.  If I write in the drawing name, then hit ok, it reverts back to the default text.  I have to go back in and do it again, then it works.

 

 

Share this post


Link to post
  • 0
2 hours ago, Ride said:

Can't help with this specifically, but maybe this is related?   I find in my title blocks, there is at least one field that needs to be edited twice before it accepts the text.  If I write in the drawing name, then hit ok, it reverts back to the default text.  I have to go back in and do it again, then it works.

 

This has happened numerous times to me as well.

Share this post


Link to post
  • 0
On 2/10/2019 at 1:41 AM, Ride said:

Can't help with this specifically, but maybe this is related?   I find in my title blocks, there is at least one field that needs to be edited twice before it accepts the text.  If I write in the drawing name, then hit ok, it reverts back to the default text.  I have to go back in and do it again, then it works.

 

 

Could you send me a test file and tell me the exact steps to reproduce this?

Share this post


Link to post
  • 0

I'm only on my laptop right now, and I can't reproduce it.  Might have something to do with the fact that I don't have a hard return on the macbook keyboard.  When I'm back at the desk with the keyboard/num pad, I'll try it again and see if that's the difference...

Share this post


Link to post
  • 0

Ok.  I thought this issue had resolved itself, but it has not.  I have to edit the 'drawing name' field under the sheet data tab twice before it accepts the input.  The first time I accept the dialogue box, it reverts back to the default text, in my case "plan".  

 

Sending you my template file now...

Share this post


Link to post
  • 0
10 hours ago, Ride said:

Ok.  I thought this issue had resolved itself, but it has not.  I have to edit the 'drawing name' field under the sheet data tab twice before it accepts the input.  The first time I accept the dialogue box, it reverts back to the default text, in my case "plan".  

 

Sending you my template file now...

I am not able to reproduce this in VW2019 SP-2, when editing the field from the Settings dialog.

Could you tell me the exact steps and VW build that you are using, in order to reproduce the issue, or maybe attach a screen recording showing it?

 

Thanks,

Share this post


Link to post
  • 0

VW details attached.  As for the steps, I can replicate it by doing this:

- start a new file from the template

- click on the title block, and edit it using the 'title block border settings' button in OIP

- under 'project data', I edit the project name, address and date

- then, under the 'sheet data', I edit the sheet title

- then press ok

 

For me, the sheet title 'plan' remains, no matter what I set it to.  I have to go in and edit just that field again before it accepts the input.  Hopefully you can replicate the issue...

 

Screen Shot 2019-03-20 at 07.56.00.png

  • Like 1

Share this post


Link to post
  • 0

Thanks,

I was able to reproduce the bug following the steps and will see what could be done about it.

As of now, it seems like the editing of the Project fields is causing this to happen, so you could skip the step with editing of Project Data, untill the issue is fixed.

Share this post


Link to post
  • 0

Ok, thanks for the response.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×