Jump to content
  • 0
khumenny

VW 2019 Lag & Spinning Wheel

Question

Anyone else experiencing general lag and the terrible apple spinning wheel while selecting and editing in VW 2019?
I just up graded to a new loaded iMac from and old macbook pro and it feels like I'm actually working slower sometimes.
I'm set to "good performance and compatibility" as I was before but still it seems like I'm stuttering along in my workflow....

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

@khumenny Did you migrate from the old mac, or did you do a clean install of all the applications?  If you did migrate, I suggest you make a second user account on the iMac and install Vectorworks from scratch and see if the performance improves.

 

Cheers,

 

Rob

Share this post


Link to post
  • 0

Hi Rob, 

This was the first time in a long time I didn't migrate everything to a new computer, so it was a clean install. But I might try another install without my settings and see if there is a difference. Thanks for the suggestion.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×