Jump to content
nati

Door id not showing up in door schedule

Recommended Posts

I created a new door schedule and in the  column that usually lists the door lables each entry now reads =(door i.d. label). 

What do I need to do to get the actual door id to show up?

Share this post


Link to post

The formula in the header row has somehow gotten changed to be incorrect.

 

The correct formula to be entered in the header row (i.e. 3, not 3.1, 3.2, etc) should be ='Door'.'IDLabel' If you don'd see the header row

 

Make sure you are in the header row and type that in with single quote marks around the record ('Door') and the field ('IDLabel') and you should be good to go to the worksheet View menu and make sure Database Headers is checked.

 

It looks like someone tried to type a column header label into the database header row and changed the formula. You need to put the textual labels a row above the database. If you don't want the header row to show, you can go to the worksheet View menu and uncheck the Show Database Headers to hide the header row.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×