Jump to content
  • 0
mMurrey

Covering a Solid with Foliage

Question

I am trying to create some custom topiary / hedge forms using the Foliage tool. I am having issues changing the solid form of the foliage objects.

 

I follow the instructions as outlined http://app-help.vectorworks.net/2019/eng/index.htm#t=VW2019_Guide%2FPlants%2FCovering_a_Solid_with_Foliage.htm&rhsearch=foliage&rhhlterm=foliage&rhsyns=

 

When I try and paste my new solid form into the profile, it does not show up at all. Also, if I try to delete the sphere, it reappears over and over again in a slightly smaller size.

For my new solid, I've tried using a 3D extrusion, converting to 3d polygons, converting to generic solid, even creating inside the profile editor, and all provide the same outcome. 

 

Please let me know what I am missing. Thanks!

 

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Are you able to post an example file? I worked through the steps in the VW help and it worked as expected for me. I wonder if your solids object is not a valid object in some way. In my testing I used a generic solid.

 

The Foliage Tool's interface is not particularly user friendly which may be part of the issue.

 

Kevin

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×