Jump to content
Mickey

Adding instruments makes OpenGL rendering look wrong

Recommended Posts

This has got to be something easy I just can't figure out.

I work a lot with others in project sharing so I often come into a project long after the VW file has been created.

I check out my layer, and add my lights all over the place etc ...

However when we go to render our models everything looks super dark unless you make the my "lighting" layer invisible.

Check out these 2 pdfs

sheet layer-2.pdf

Sheet Layer-1-.pdf

You can see one has the lighting fixtures and one does not.

This is all using the fairly generic OpenGL settings.

This happens even if you add 1 instrument.

No the instruments are not "turned on"

You can sort of fix the way it looks by turning up the ambient lighting, but that starts to wash everything out.

There's got to be a check box I'm missing to prevent this.

Since the instruments aren't turned on why are they changing the overall lighting look?

 

 

 

 

Share this post


Link to post

As soon as you place a light in the document the default lighting is turned off. It does not matter if the lights are on or off.

There is no way to turn the default lighting on if a light source exists in the document.

Share this post


Link to post

That is so incredibly annoying, and of course doesn't say that anywhere

Wouldn't it be so simple for VW to make that a checkbox?

What's even more annoying is that the lighting options in each viewport have "Ambient Info" on, but you say it's off.

Am I missing another default lighting option somewhere?

How do I recreate the default lighting just in the viewports that have lighting instruments?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×