Jump to content
ianm55

Light Output in OpenGL, but not any Renderworks

Recommended Posts

Hi everyone!

 

I am trying to use the "Microh LED Tri Bar" in a project as a groundrow for a cyc. It renders fine in OpenGL but doesn't show up at all in any Renderworks modes (see images below). This has happened to me on multiple files, and also doesn't work as a top cyc. I'm not sure what would be wrong with the emitter itself due to the fact that it renders in OpenGL, nor do I know how to edit the emitter of a lighting fixture in Vectorworks Spotlight (v2019). Any help? Thanks!

Share this post


Link to post

OpenGL does not cast shadows so normally there is something blocking the light when this happens.

Make sure the geometry of your lighting device has a non-shadow casting texture applied and that there is no other geometry blocking the light.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...