Jump to content
JasonC2011

Odd results with exporting renderings with z plane image objects...

Recommended Posts

So I am getting weird results exporting pdf's or images of sheet layers.

 

Rendering a sheet layers viewport, specifically one in a 3D view will result in a good looking render (see screenshot below), but once i export a pdf, image, or use a virtual pdf print driver (like CutePDF), it adds a wierd diagonal stripe that obstructs half the drawings view (See pdf below).  It looks like the image object that should be at +0 on the Z plane is ghosting at a higher Z elevation maybe? Any thoughts as to what could be causing this?

 

Details... Windows 10 running current VW Spotlight 2019, 8GB ram, AMD Radeon 7800 series GFX card, i5-3570 quad core processor

 

Thanks!

Capture.PNG

Option 2 - Richmond Squirrels Stadium - Stageline - 3D.pdf

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...