Jump to content
mreadshaw

Stageline symbols bugging out.

Recommended Posts

All the stageline symbols are bugging out. If I add the symbol to the drawing it shows up as a group instead of a symbol. It also will only display in 2D or 3D, depending on which view I am in when it is added. If I add in plan view I can only see the 2d version even when I change to front, side, etc and the other way around if I start in one of those modes.

 

When I go find an older version of the symbol from a past drawing (Aug 2018) it works perfectly.

 

The symbol names are blue in the resource manager, what does that mean and is that the issue?

 

Thanks,

Matt

Share this post


Link to post

Hello @mreadshaw  The symbol is blue because it is a group.  That is what is causing the strange behavior.  You can edit the symbol in the resource manager so that it is a black symbol by doing the following steps:

 

-Right click on the symbol

-Click Edit Symbol Options

-Uncheck the box that says "Convert to Group" in Other Options which is about 2/3 of the way down the window

-Click okay

 

The symbol will turn to a black symbol and behave as intended.  Let me know if you have any questions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×