Jump to content
  • 0
Sade

Thick lines

Question

Whenever I zoom in these thick lines appear, I think I clicked on something by accident, how I I get rid of it?(Pictures attached below)

Screenshot (28).png

Screenshot (29).png

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

You have Zoom Line Thicknesses turned on.  See that magnifying glass with the line through it in the Mode Bar at the top of your screen shots (The line right above the top ruler, at the 4 icons from the right). Click that and it will turn off.

 

You can also set this through the Vectorworks Preferences, Display tab.

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×