Jump to content
  • 0
Sarah

NON OPERATIONAL ATTRIBUTES PALLETE

Question

This has been raised elsewhere in the forum - I have a blank attributes palette which suddenly occurred and is an ongoing problem making Vectorworks impossible. I have a number of deadlines to reach in January and need a fix urgently (not great timing) PLEASE if a Vectorworks genius is out there can you help me to resolve this.

 

 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Sarah, what OS?

 

Does the problem persist if you change Workspace?

 

Have you tried resetting your Vectorworks Preferences?  (Button in bottom LH corner of Vw Preferences dialog box.)

Share this post


Link to post
  • 0

I note from your previous post that you are on 2018 SP6

 

Do you have a custom workspace installed? If so, then I would firstly try reverting to one of the default ones supplied by Vectorworks.

 

If that doesn't work, then you could try re-generating your User Data and Preferences folder. I have done this in the past and it has solved one or two problems like the ones you are describing as well as improving performance generally.

 

To do this.

  1. Navigate to your folder by opening VWX preferences and on the User Folders Tab clicking "Reveal in Finder"
  2. Close Vectorworks.
  3. Select the "2018" folder that you have navigated to in step 1 and rename it. I renamed mine "2018-old".
  4. Open Vectorworks. A new folder will be generated named "2018" in the same place as the "2018-old" one and Vectorworks will use the new User Preferences from the "2018" folder from now on.

Hopefully, this will restore your Attributes Palette functionality and all will be well. If it does, then you will need to restore any custom plug-ins one by one as well as any customised workspaces.

 

If it didn't restore your attributes palette, then I would close Vectorworks and delete the 2018 folder that has just  been made, and rename back the "2018-old" to "2018" and restart the programme. That will at least restore you back to where you were.

 

I hope that works out for you....

Share this post


Link to post
  • 0

hello Guys

 

thank you so much for posting help on this. A restart of Vectorworks didn't help but i went through shutting down and reopening the full pallet range a number of times which somehow eventually re-set things. I will definitely do the regeneration of user/preferences in any case because just concerned that the programme is clearly glitchy and there must be a gremlin somewhere which caused this.

 

Happy Christmas and thanks again!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×