Jump to content
  • 1
mMurrey

SLOWNESS WITH HARDSCAPE TOOLS

Question

Hello...I am fairly new with Vectorworks and just getting familiar. One issue I have run into is in the Hardscape tools. When modifying any part of the Hardscape Object (elevation, slope, etc) the program hangs and takes 3-5 mins to process each manipulation. This occurs both in 2d plan view and 3D OpenGL. Is this normal? Am I missing something? I do not experience this issue when using other site modifiers such as pads. Thanks!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Hi @mMurrey. Are you using VW2019 or an earlier version? Just curious.

 

Regardless of version, but especially in VW2019, we have noticed that even selecting hardscape objects takes much longer than almost any other object. I can take as long as 5-10 seconds for the software to even recognize that a hardscape has been selected. Although that doesn't seem like a long time, but in comparison to other objects and when editing hundreds of them, it is far from ideal, and very frustrating.

  • Like 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...