Jump to content
  • 0
Helen Palmer

Radial dimension causing VW to crash

Question

I'm trying to set out a large drawing with circular and straight dimensions.  The radial dimension is causing VW to crash - I've tried in an existing drawing and also in a new drawing which opens up automatically.  I'm getting the whirling circle and have to force to close.  Very frustrating - I have a LOT of work to do and this is not helping.  

I've repeatedly re-opened VW and am up to date with IOS and VW.  

 

Any ideas?

 

Helen

 

 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Unable to replicate this here on 10.14.2 using 2019 SP2. Close Vectorworks, then perform the following:

Restart your machine, then retry using that tool in a new blank file on a simple test circle, let me know the results.

Share this post


Link to post
  • 0

I am getting the same problem in 2019, Mac version, dimension in a radial dim in a viewport, or editing a radial dim in a viewport. I tried restarting and tried it on a new blank file, and it seemed to work OK. I've wasted an hour an a half trying to get this to work!

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...