Jump to content
Scott61

Texture issues

Recommended Posts

I can never get the textures to show correctly.  I have a simple wall, applied texture-brick-but it shows on the side and on the back of the wall, but not the front.  I have cycled through all the options but to no avail, please help.

Share this post


Link to post

When you go to the render tab of the the object info palette you can change the texture of the individual parts.

This solves your problem.

 

But I would recommend to create walls with components and for each component a individual class so your can control those through classes.

 

image.thumb.png.a15527ed86239ad0bf74711a1e68d17b.pngut i would 

image.png

Share this post


Link to post

Thanks to all, I don't know why I am taking so long to get used to components and classes, but you guys advise worked well.

 

Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...