Jump to content
  • 1

Callout Tool



14 answers to this question

Recommended Posts

  • 0

This bug has occurred for me with an existing file and I can reproduce it:


New file (blank imperial)

create an object.. for testing it was a simple 3d cube

create a viewport on a new sheet

edit annotations on the new VP

add callout.. edit callout

crash on attempting to exit the edited callout.

Once I've restarted VW, attempting to edit annotations on the same VP also results in a crash.


sig below is incorrect, I'm on latest Mojave, VW SP2


Edited by dtheory
Link to comment
  • 0

Hi Gunther, 

It is a hang, not crash.. I did leave my machine unattended for a couple of hours yesterday.. and it was still spinning when I returned..

Initial experience was that the machine hung while the obj info palette was docked.

Undocked the OIP, no hang.. redocked the OIP, no hang.

Restarted VW, OIP still docked.. no hang...


Link to comment
  • 0

Same issue. Hanging when attempting to make annotations in viewport in sheet layer.Mohave 10.14
  Model Name:    iMac Pro  2017
Radeon Pro Vega 56 8176 MB
  Model Identifier:    iMacPro1,1
  Processor Name:    Intel Xeon W
  Processor Speed:    3.2 GHz
  Number of Processors:    1
  Total Number of Cores:    8
  L2 Cache (per Core):    1 MB
  L3 Cache:    11 MB
  Memory:    32 GB
  Boot ROM Version: (iBridge: 16.16.1065.0.0,0)

Yes, I can reproduce. Spinning ball. file is attached.

Screenshot 2018-12-21 19.41.47.png


Link to comment
  • 0

VW hung even on a new/clean empty Spotlight file.

Restarted VW 2019

opened new Spotlight template

created a rectangle

created second rectangle, to use to create viewport on new sheet layer

double-clicked on the auto-created annotation showing the scale of the viewport

spinning hanging ball appears.

Screenshot of top of the report sent to Apple is attached.


Screenshot 2018-12-22 11.35.05.png

Link to comment
  • 0

I was having the same issues. I then tried changing workspaces, and used the callout tool in the Spotlight workspace. It worked fine. Somehow the callout tool when used in my custom workspace became corrupted. Ended up having to rebuild my workspace from scratch.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...