Jump to content
Ramo

Would love a hand with a geometry (i think) issue.

Recommended Posts

Hi there,

 

I'm posting on behalf of my girlfriend since shes not a native speaker.

 

She's currently In the process of completing a rendering for some coursework. She's basically designed a nursery environment but cant seem to get smooth circles on all her circular objects. I was wondering if any of you know any fixes she could try since she's pretty new to the software. I should add that the issue occurs after she views the rendering in sketchup and initially everything was covered in what I think was wireframe. I'm not sure if this is a Vectorworks issue or a sketchup issue but I thought we'd start at the beginning.

 

Cheers, and please see the attached image to get a better idea of what I'm on about.

rendering.jpg

Share this post


Link to post

Don't know if this will solve the issue, but it is worth checking. Under the vectorworks dropdown menu, choose preferences and set the 2D conversion resolution to very high, then retry the export.

 

2092712578_2DConversion.thumb.png.dd2e2cf79c160dea5ba7b5ac1b38bf3f.png

  • Like 1

Share this post


Link to post

Hey M5d,

Thanks for taking the time to help me with this. I'll defintely run this by her!

 

 

Share this post


Link to post

Are those 'walls' in sketchhup? I'm not a sketchup user, but there is a wall conversion setting in the import dialog.

  • Like 1

Share this post


Link to post

If it only looks that way when in OpenGL, another thing to try is the "Detail" level under OpenGL Options (in the Render mode dropdown). I usually leave this on High.

 

371827679_ScreenShot2018-12-02at10_09_48AM.thumb.png.c6be591af948256dc1a3630ea9622507.png

 

 

I don't think I understand your workflow involving SketchUp though. Is that screengrab VW or SketchUp?

  • Like 1

Share this post


Link to post

@kevin allen Sorry for the late reply. Yes, they are in sketchup. Thanks for the tip

Share this post


Link to post
On 12/2/2018 at 6:12 PM, Andy Broomell said:

If it only looks that way when in OpenGL, another thing to try is the "Detail" level under OpenGL Options (in the Render mode dropdown). I usually leave this on High.

 

371827679_ScreenShot2018-12-02at10_09_48AM.thumb.png.c6be591af948256dc1a3630ea9622507.png

 

 

I don't think I understand your workflow involving SketchUp though. Is that screengrab VW or SketchUp?

Cheers, ill tell her to give that a go. And the screenshot is from sketchup after importing the vectorworks file.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×