Jump to content
Ryan Seybert

Single motor point with audio array shows incorrect load weight

Recommended Posts

I have a motor point picking an audio array and the load weight is off by 262lbs.

 

1/2 Ton motor = 100lbs.

Audio Array = 914lbs.

Total Point Load = 1,014lbs.

 

Braceworks is calculating a load of 1,176lbs. with an excess of 262lbs., roughly 28.67% of the load.  Not sure where its coming from.

 

It also seems to scale larger when the load becomes larger.  I changed the array so that it was a flat 1,000lbs.  The excess grew to 350lbs., 35% of the load.

 

I've attached some screenshots for clarity.

 

Any help would be greatly appriciated.

Screen Shot 2018-11-28 at 10.12.45 PM.png

Screen Shot 2018-11-28 at 10.13.09 PM.png

Screen Shot 2018-11-28 at 10.13.38 PM.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...