Jump to content
jnr

modify proposed contour oddity

Recommended Posts

Not sure what I'm doing wrong.  Am able to right click, and modify proposed site contours in a model except one of them keeps reverting back to its original state after moving or deleting vertices.  the misbehaving contour is very close to a pad modifier. Any one else had this?

Share this post


Link to post

@jnr I have had this issue in 2018 and to a lesser degree in 2019. I have given up on VW creating smooth proposed contours and regularly draft contour site modifier objects to get the desire result. It could be that there are some points that are corrupting the site model.

Share this post


Link to post

Rowbear, why am I not surprised? Once the project settles down a little, I'll go in and set the contours a mano. ugh. Am also unable to select a site modifier in 3d, having to toggle back to plan before I can select it. It's a PIA. Didn't used to happen in 2018. 2019 has turned out to be a glitch-fest. Get all sorts of weird graphics behavior with rotated plans, viewports, image effects etc. And this is with a 16gb graphics card. It ain't the hardware.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...