Jump to content

Vectorworks 2019 Background is grey


gman19

Recommended Posts

  • 1 year later...

Hi Collins, 

 

I cannot remember exactly what I did to fix it. I think it was in Vector Works preferences. Go in to Tool, Options, Select Vector Works preferences. There are 6 tabs or so in there. If the issue was not there then I believe we had to go into the video card options. We are on windows and we had Nvidia cards. You Tube had always been a great source to solve problems as well. I see from my post above I replied that it was all graphic related. 

Link to comment
  • 2 weeks later...
  • 3 weeks later...

Hi Collins, I looked at all of my preferences to yours. There are minimal to no differences. If I recall the issue with 2018 was we were given Windows laptops with a seperate video card and the video card had to be updated in NVIDIA setting then the VW program had to use the NVIDIA settings. I still have to set up the graphics card even in the VW 2020 version I have now. I get an error  at start up and we had to google how to fix that as well. Again into NVIDIA and have VW use NVIDIA

  • Like 1
Link to comment
  • 5 months later...

I have just got this issue.  My screen looks like below.  I have VW 2019 and a 2019 MacBook Pro 15" with  16GB memory - only 20% used and graphics:

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

 

How do I reformat the graphics to work?  Is it in settings and then in VW settings?  No IT support here so it is just me and an urgent project to deliver.  I can't open a file I was working on yesterday or should I say I can't see it.  Layers and classes are all there in drop downs just not visible.

 

Screenshot 2020-10-08 at 14.42.18.png

Link to comment
On 9/25/2020 at 4:17 PM, Pat Stanford said:

Yes, you can easily create viewports showing different layers. Select the Viewport. Click the Layers button in the OIP. Set the visibility of layers for that Viewport.

 

Or even better, take a look at the VW Title Block Border object. It is designed to be placed on the Sheet Layer with the viewports but give you the ability to edit the project information across all the TBBs in the file or the Sheet information for just that single TBB.

 

Link to comment
  • Vectorworks, Inc Employee
49 minutes ago, justinekwood said:

I have just got this issue.  My screen looks like below.  I have VW 2019 and a 2019 MacBook Pro 15" with  16GB memory - only 20% used and graphics:

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

 

How do I reformat the graphics to work?  Is it in settings and then in VW settings?  No IT support here so it is just me and an urgent project to deliver.  I can't open a file I was working on yesterday or should I say I can't see it.  Layers and classes are all there in drop downs just not visible.

 

Screenshot 2020-10-08 at 14.42.18.png

Curious, if go to your compute's System Preferences > Energy Saver, is the, "Automatic graphics switching" option turned on or off?  If it's turned on, try turning it off, restart the computer, make sure the preference remains off and try Vectorworks again.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...