Jump to content
  • 0
MartinFahrer

"Publishing" to PDF in VW problems

Question

Just curious, anyone having problems saving and getting a blank page? 

 

All of the sudden I publish, it says I published but no file is saved, just wondering if I am the only one.

 

I know it's not the naming structure or file length,  I was on with Tech support yesterday and they did a team view session.  Started with a blank file and published to the desktop with an untitled document that the support person made and same thing, shows it published but no file in the folder or anywhere in the computer.  Can it be just me?

 

M

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

UPDATE. 

VW tech support finally got it sorted. 

 

It turns out if you have AVG and are running tune up, in the Start up area, do NOT put to sleep "Adobe Acrobat DC".  If you do it messes with publishing.

I would like to take the time to thank Mike for staying with me an having a lot more patience than I do.  VW support comes through again!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×