Jump to content
  • 0
David Lapham

VW2019 thinks Vision is not installed

Question

I've updated to VW2019, and now when I try to use the "send to Vision" command, I get a popup that says "To use this feature, Vision must be installed."  I'm still running Vision 2018, which opens and runs fine, and says it's up to date.  Do I need to update to Vision2019 in order to continue to use it?  I can't find any instructions to do that, only to buy a new license.  My other option is to stay on VW2018, which exports with no problem.  Anyone have an idea?  Thanks.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Vectorworks 2019 will only send to Vision 2019.

You would need to update to Vision 2019 to continue to use the "Send to Vision" feature.

You can still export and esc form Vectorworks 2019 and open it in Vision 2018.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...