Jump to content
  • 0
Violetz

plugin /symbol stuck to layer

Question

I have a symbol/ plugin stuck to a layer. I cannot select it - tried classes components tags etc. Select all scoops it up as it deletes with the rest of page, but marquee selection only picks up adjacent objects. 

I would very much appreciate any advice as to what might be occurring - Violetz

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

Can you alt-select it?

 

Click next to it and start to drag across the object.  While still holding the mouse button down, hit and hold the Alt key (Option on a Mac).  This will select everything you drag across.

 

Release the mouse button to select.

Share this post


Link to post
  • 0

What are your Layer and Class options? Is this object somehow in a different class and you have the class options set to Show Others?

 

Have you tried to do a Force Select? Does it change the active layers and classes when you do so?

Share this post


Link to post
  • 0

Hi michaelk and Pat Stanford.

Thanks you for your replies. I have tried alt-select ( if that Force select?)  I have tried to single out all classes individually. I have also 3 other plant objects ( different from phantom plant) that are selectable on that layer but don't appear to belong in any class either when toggling through the classes ( active only shows no plant objects)  I have tried the select similar tool which only works for the legit plants.

 

Share this post


Link to post
  • 0

Right-click on one of the edges of the object and then choose force-select. This will automatically activate the layer and class that the object is located on. 

image.png

Share this post


Link to post
  • 0

Hi BSeigal

I have found and activated force select but active only does not show it or the other plant objects...

 

Share this post


Link to post
  • 0

What are your class and layer visibility options set to?

 

 

Share this post


Link to post
  • 0

The force select has allowed me to move everything but the phantom symbole off of the page. I'm still unable to grab it 

Share this post


Link to post
  • 0

Are you available to share any pictures of what is happening or the file itself? 

 

Share this post


Link to post
  • 0

My layers are active only and classes show snap modify others, although i have tried many alternatives.   i'm back square on again as I have tried to undo a few steps and lost the move everything off page progress. 

Share this post


Link to post
  • 0

You may also want to check that the symbol in not locked. Try right-clicking and choosing unlock. 

image.png

Share this post


Link to post
  • 0

Strange. I marquee selected all, then forced selected that and now been able to leave the phantom on the page alone

Share this post


Link to post
  • 0

The objects inside a plant are all in different classes. That is why you are not able to see anything when you set Class to Active Only. The class of both the container (plant, plugin object, symbol, group) and the contained objects (whatever is inside) need to be set to visible to be able to see an object.

 

If you are trying to see what classes have plants in them, set the visibility of all of the Plant-Whatever classes to be visible. Set the visibility of all the other classes to invisible. As you change the Active Class (shortcut Control Right/Left Arrow), then container objects in that class that contain objects classed as Plant-Whatever will be visible.

 

Share this post


Link to post
  • 0

Thanks Pat

I may have just about got my head around  that info ....but cant work out how it might help shift the phantom plant.  I'm hoping its a glitch!  I have abandoned that layer and moved on. Its obvious that despite using it since 2010 - i'm still only understanding a small fraction of the programs capabilities. 😕

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×