Jump to content
  • 0
ericjhberg

Irrigation Bug - Creating Custom Valves in Fractional Sizes Fails (i.e. 1-1/2" Valves)

Question

When trying to add a custom valve to the irrigation library, the software fails to recognize fractional sizes. For example, I have tried to create an 1-1/2" version of a valve made by Buckner Superior. When entering the data for size, regardless of whether you enter it as 1 1/2" or 1.5" the library changes that size back down to 1" upon accepting the settings. 

 

I have even tried duplicating an existing library instance of a 1 1/2" Rainbird valve, changing a couple of the settings, and then accepting the changes and it still down sizes the valve in the library?

 

Here is a brief video of the problem, sorry for the lack of audio. @LanceF @Tony Kostreski @Eric Gilbey, RLA ASLA @Bryan G.

 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

It turns out that this problem is pervasive. It exists in System Components and ALL types of valves and other components...a very frustrating encounter when trying to build a library of components we frequently use and we cannot add any half-size items.

Share this post


Link to post
  • 0

So...more information on this "bug"...it turns out that 3/4" size works, but anything in between 1 and 2 inches (i.e. 1-1/4", 1-1/2") doesn't?

 

This is so annoying...screwing up legends and callouts...bad.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×