Jump to content
  • 1
lgoodkind

Symbol Images Disappear in worksheets

Question

When placing a worksheet on a sheet layer - and that worksheet has image functions showing graphic symbols - unless the class(es) of the symbols are currently turned on they will not show up.  This is really bad.  Obviously if you are inserting a worksheet on a sheet layer it shouldn't matter if the class the symbols are on are currently turned on or not since this is controlled through the viewports.  Or maybe I'm missing something?

 

Vectorworks please change this error/

Edited by lgoodkind

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Occasionally symbols may contain some information on "NonPlot" classes which you wouldn't want to see in the worksheet image, so this is a good reason for the images classes visibilities to be controlled through the current class visibilities.

 

What about putting the worksheets inside a viewport and having the viewport visibilities control the image classes?

 

Share this post


Link to post
  • 0

This is especially an issue with spotlight instruments.  I wish there was a way to assign class visibilities per cell or database column.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...