Jump to content
  • 0
Maho555

Ghosting Hall of Mirrors

Question

My file started to have ghosted versions of of what I was seeing receding into the Top/Plan view (getting progressively lighter and smaller) and advancing (getting larger and progressively lighter) It jumps around with zooming.  It seems to happen after a fillet command.  It happens to All content / layers / views.  Restarted VW --still happened.  Started a blank file, threw in some rectangles and filleted some corners --happened.   Running VW2019.  After it happened, I searched for an update, and saw there was a service pack. Installed SP1.1.  --Still happening!   On Mac, Mojave. 

 

Attached images is of the rectangles.  Actual rectangles are selected (orange), the rest keep ghosting back until the fade.  Also attached VW file. 

 

Please help, as with a real drawing , I literally can't tell what's what. 

 

Screen Shot 2018-11-13 at 11.55.39 AM.png

Rec_problem.vwx

  • Like 1

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Reply back with the following from that machine please:

 

 

Share this post


Link to post
  • 0

The same "ghosting mirrors" thing was happening on my iMac Pro when I would scroll- zoom in or out...I would have to restart.   I was able to fix it by changing preferences for navigation graphics  to "Best Compatibility"  

.1572383654_Screenshot2018-11-1309_52_03.thumb.png.7b1a958a40a250cd2ca5d59aa5dbe55a.png

Share this post


Link to post
  • 0

Noticed that I had a Mojave update to do.  Did that, but didn't help. 

 

Tried jcosgrove's solution (set to good "performance and compatibility")  and it worked.

 

Thanks Jco! 

 

Screen Shot 2018-11-13 at 1.41.08 PM.png

  • Like 1

Share this post


Link to post
  • 0

@Maho555 you may have to change preferences 

 again if it happens again... which it did for me. I have not updated to Mojave either... holding off til the coast is clear!

Share this post


Link to post
  • 0

Restating did not work.  Changing preference to "good performance , good compatibility" worked to solve the issue.  When it was happening, it was set on "best performance" . I didn't have to go down to " best compatibility" like jco.   I don't notice any performance between the two settings BTW.  

  • Like 1

Share this post


Link to post
  • 0

Happening to me too. I have recently upgraded to VW2019. I have not updated onto Mojave as yet.

Restarting VW seems to work for a while - until it happens again! Seems to be linked to when I am working in a rotated plan view. Maybe.

Very frustrating. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×