Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

  • 0
Jdom1

VW2019 multiple view planes & disappearing 2d symbols

Question

I have ran into an issue with 2d symbols and the multi view plane shortcut (m). When editing a 2d symbol if you switch into multi view and back (in my case accidentally hitting the M key), when you return back to your design layer all instances of the symbol in the design layers disappear. This problem appears only with 2d only symbols, not 3d or hybrid. I have found the way to get them back is to either; in design layer enable and disable multi view planes (this works most of the time). Or you can add a 3d locus to the symbol via the resource manager creating a hybrid symbol. Both options causes them all to reappear in the correct spot. I am running V2019 SP1 Build 460795 on Windows 7.

 

 

Thanks, 

 

-Jeremy

 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...