Jump to content
  • 0
Aurore B

Viewport / sheet layers content missing

Question

Hello, 

I just migrated to 2019, and when I open my files content is missing in the sheet layers. When I go back to the design layer the content is definitely there. It also appears when I zoom in and out (see video), and it does print. But I can't see it in the viewport! The annotation also disappear. It seems to be completely random from on sheet layer to another. Sometime the title block is missing too. Can someone help please? I can't work...

Thanks. 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

I might just have found the solution myself: 

Tools > option > vw preference > display: navigation graphics 'good performance and compatibility'. 

 

283108829_ScreenShot2018-11-05at20_56_01.thumb.png.a04dde465dea025636a37026991e2030.png

Share this post


Link to post
  • 0

Hello @Aurore B ,

 

Thanks for the follow-up. My first thought was to check the viewport's layer and/or class visibility settings in the Object Info pallet. These settings have changed on their own in the past... at least for me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×