Jump to content
VellumDesignBuild

Ungrouping not working in 2019 (SP1) pc

Recommended Posts

Is anyone else having issues ungrouping groups? I have tried shortcuts and using the ungroup function from the toolbar but I can not get grouped items to ungroup. My current workaround is to go into the group, select all, copy, exit group, delete the group, paste in place. 

 

Ironically, I can ungroup exploded object/symbols.  My issue only allies to groups I create.

 

Does anyone know what the issue is?

 

Share this post


Link to post

This is still an issue with 2019 SP3.  Still waiting to better updates before moving the office over to 2019.  Less bugs with 2018, so I'd convert back down and work from there.

Share this post


Link to post

This is working perfectly fine here and I am not able to replicate this issue. Did you already speak with tech@vectorworks.net about this? If not, I recommend doing so.

  • Like 1

Share this post


Link to post

I can replicate this about 50% of the time.  Not sure where the bug is, but have just grown used to going into the group and copying what I need. then exiting the group, delete the group, and then paste in place.  Huge time suck.  Very reluctant to move projects to 2019.  I was very excited for SP3, but still, the issue remains.  I emailed tech the file to see what they say.

 

1. Draw a bunch of stuff.

2. Make a group of stuff

3. Copy the group

4. Paste the group

5. Try to ungroup group… not working.  ☹

Share this post


Link to post

I remember having a group I couldn't ungroup. I couldn't reproduce it again afterwards. What type of objects do your groups contain? Are you working in 2d or 3d? Does it happen in the design layers and the sheet layers?

 

Kevin

 

Share this post


Link to post
Posted (edited)

Vectorworks got back to me and here is what they did to get things to ungroup. 😃

It seems like I set up a bad default setting at some point.   After resetting the default, I was able to get things working again. 

 

Quote

"In Vectorworks, when we go to ungroup items with Class Information, we can receive a dialogue asking if we want to ungroup such groups.  If we check the "always choose this option" button, and then hit No, we won't be able to ungroup items like this going forward. The only way around this is to go into our Vectorworks Preferences (Tools > Options > Vectorworks Preferences), and then into the Session Tab.  In here, you can choose the Reset Saved Settings option, which will reset all of those checkboxes."


 

Edited by VellumDesignBuild
  • Like 3

Share this post


Link to post
Posted (edited)

It's one of those features that can haunt you later when you have forgotten about making some setting the default.

 

Maybe VW could have an option to show a message in the status bar for such settings that setting X is by default set to Y and therefore cannot perform operation Z on the selection.

Edited by Art V

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...