Jump to content
  • 0
tamsin

Referencing Files not working

Question

Hi,

 

I have 2 separate model files that I am trying to reference into a separate vectorworks model/file so that multiple people can work on/update seperate elements at the same time. I have tried following the steps for creating referenced design layer viewports and referenced design layers, and neither seems to be working. Every step is followed and appears to work but the imported models either don't show up in the file, are missing elements (despite all layers being imported) or some sort of  error message will pop up (it seems to change every time and not be applicable to anything).

Does anyone know what might be the issue? I'm new to vector works and have the 2019 version so i don't know if it's something i'm doing wrong or an issue with the programme. One of my colleagues has also tried to reference layers in to no avail...

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...