Jump to content
DBLD

Washes with hard edge beams and different colours

Recommended Posts

Hello

 

Firstly, is this the best place to report bugs?

 

Secondly, I have a rig of GLP X4 XL's and some of them are visualising with a hard edged beam and some with a soft edge. Also there are a number of them that are a slightly different colour. The colour being driven from the console is definitely the same across all fixtures.

 

Cheers,

Dan

Hard edge washes October 2019.jpg

Share this post


Link to post

I have noticed some of these issues as well at times... yet I was unable to re create them on demand.

Share this post


Link to post

The correct place to report/open bugs is in JIRA. If you do not have access, please contact technical support.

 

Moving on to the issue at hand, I hadn't seen this yet in 2019 but it was present in 2018 (and prior) and it looks like it's creeped it's way into 2019 as well. We will investigate this rendering bug and try to get things resolved as soon as possible.

 

Thank you for letting us know about the issue! If you could create an official report, that would be great 🙂

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×