Jump to content

Question

Today I tried to use Vectorworks and the screen kept turning green and flashing. Does anyone know why this is happening?

image.thumb.png.6eb8d18d47f9049d92a4143542f4b1bf.png

Share this post


Link to post

11 answers to this question

Recommended Posts

  • 0

Here are few things you may want to check:

 

1. Make sure your graphics card driver is up to date (the latest version can be obtained from the manufacturers website)

2. If you have a dedicated graphics card, make sure Vectorworks is using it and not the one integrated with  your processor

3. Try changing the Navigation graphics setting to Best Compatibility or Good Performance and Compatability

 image.png

Share this post


Link to post
  • 0
9 minutes ago, BSeigel said:

1. Make sure your graphics card driver is up to date (the latest version can be obtained from the manufacturers website)

2. If you have a dedicated graphics card, make sure Vectorworks is using it and not the one integrated with  your processor


One or both of these are the cause for sure. Reply back with the following @Sade and I can take a look:
 

 

Share this post


Link to post
  • 0
5 hours ago, Jim Wilson said:


One or both of these are the cause for sure. Reply back with the following @Sade and I can take a look:
 

I tried both of these and nothing worked.

 

image.thumb.png.59e7a031589d32670298afe5b2ea171f.pngimage.thumb.png.16fe17217b64ee0706dab121ca153035.pngphotos attached.

Share this post


Link to post
  • 0

Do you currently have a graphics card installed? According to the diag you are using the Intel HD 620 integrated graphics from your processor which aren't recommended for our entry-level system requirements. (Although, it can work for some files) 

 

https://www.vectorworks.net/sysreq 

Share this post


Link to post
  • 0

@BSeigel yes I do I have an Nvidia GeForce graphics card also, could it be that because I’ve had to disable it to use autocad in the past??

Share this post


Link to post
  • 0

That is likely, try enabling it for using Vectorworks and see if the issue persist. I would recommend restarting your machine as well once the dedicated graphics have been enabled. 

Share this post


Link to post
  • 0

Can you please send another dxdiag to verify that you are using the Nvidia card?

Share this post


Link to post
  • 0

Cool, the card is definitely enabled. Now you just need to change the graphics settings to use the card for Vectorworks. Ive linked an article for doing just that. 

 

 

  • Like 1

Share this post


Link to post
  • 0

@BSeigel Yes this worked, thanks! I had a few issues with updating my graphics card but when I finally did it worked and I've had no problems so far.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...