Jump to content
  • 0
Cassie

BUG? Crashes when duplicating sheet layer

Question

I have tried to simply duplicate a sheet layer and every time, in the couple files I have tried so far, this causes it to crash. 

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

We'll likely need more information to help. Perhaps add a forum signature that details your system and what version of Vectorworks you're running. Click on your User Name in the upper right hand corner and choose Account Settings, then click on Signature in the list.

 

Kevin

Edited by Kevin McAllister

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×