Jump to content
  • 1

Instrument summary, typical label legend dissapeared VW19 SP1


Sebastiaan

Question

Hi,

 

I have a few files that where saved in VW19 SP0 and now have a flaw in the instrument summary. 

 

If I open the file now (since I updated to sp1) the Typical Label Legend dissapears as soon as I refresh the instrument summary. 

 

Before refreah:

1897326113_ScreenShot2018-10-24at13_46_51.thumb.png.af340c45a347288f7aa31ca9fe50036d.png

 

After Refresh:

527613854_ScreenShot2018-10-24at13_47_00.thumb.png.59dc86a7c4ee2230bcaf969d9f5715bf.png

 

Anyone has any ideas?

 

I am running VWX 19 on Mac OS Sierra.

 

Thank you,

 

Sebastian

Link to comment

6 answers to this question

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

It does not reappear if you zoom in and out? Does it appear WHILE zooming but vanish afterwards?

 

Does the same text disappear if you go to Tools > Options > Vectorworks Preferences > Display > Navigation Graphics and choose one of the lower two options?

Link to comment
  • 0
18 hours ago, Jim Wilson said:

It does not reappear if you zoom in and out? Does it appear WHILE zooming but vanish afterwards?

 

Does the same text disappear if you go to Tools > Options > Vectorworks Preferences > Display > Navigation Graphics and choose one of the lower two options?

 

No this does not resolve the issue. Seems like the problem is whithin the instrument summary as the the box also resizes after the refresh.

Link to comment
  • 0

One more thing - I hadn't realised the problem only begins after refreshing the symbol summary, although that absolutely matches my experience. So I created a new instrument summary which restored the typical label legend for me.  Except the scale was incorrect.  Defaults to 48 rather than 25.  Why does the instrument summary tool not default to the same as the active design layer?  I could rant about that for hours and will to myself later.  Anyway after correcting the scale the Typical Symbol has once again disappeared and this time will not reappear when creating a new instrument summary.  Why am I paying so much for yearly upgrades when they do not work?? 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...